Create internal link in the text editor

When trying to create a link in the text editor I press the “Internal Link” tab. I then choose the page that should be linked. When I press Ok a message pops up saying “Please type the link URL”. When pressed ok an that one I get redirected back to fill the Url field.
This should not pop up if I choose to point out an internal link of a page and I should’t need to fill in an Url.
Am I missing something here?

Litium version: 7

Hi, it is a known bug and will soon be release.

1 Like

It is out now

1 Like


This seems to be broken again at version 7.2.2 when trying to choose an internal link on a text editor on a block.
Sometimes I get the same error message as above and sometimes I can choose the internal link and click ok. I can se the page reference being created but after I click save it disappears from the text.

Apparently all the links that could be successfully linked in the previous Litium version also disappeared after saving the block in the new version.

We are running on 7.2.0 and we have this bug, in which version is this fixed? I can’t find any information about this in the release notes. @ton.nguyen

@dannyboy and @aram Please, create new bugs with your replication steps. The other bug that was solved was included in 7.0.1 and it was also some similar issue in 7.1.0.