Importing website strings in Litium 7

Hey!

Exporting the website strings in Litium 7 generates an .xlsx file.
When I try to import the same file I get the following error:
“The selected file should be an Excel file.”

Since this is an Excel file I dont really understand why I get that message.

I tried it in my 7 version and it works fine, I might ask you where you are importing those?
Are you importing in Settings => Websites => website => Chosen website and Tab Text then import?
Maybe you are trying to import in Settings => SystemText?

It’s here I try to import them after exporting at the same place. The files I get look correct with 3 columns: name, english and swedish translations. I get the same error for files with .xlsx and .xls formats.

Yeah that is strange, I tried to do the same with no errors but if you exported website-texts from an older Litium version then it is exported as .XML and will not work here to import.
Any thoughts on this @patric.forsgard?

No idea, please open a support ticket (support@litium.com) or bug (https://docs.litium.com/support/bugs/report-a-bug) where you can share your Excel file (if you not can share here as attachment).

I have this exact problem. Did you manage to find a solution?

The bug ticket I opened is still under investigation.
https://docs.litium.com/support/bugs/bug_details?id=44361

Upgrading Litium version to 7.1.0 solved our issue though.

I see. Upgrading to the latest Litium version did not work for me, but I did manage to find the correct solution to this problem. Thanks anyway.

What was the solution in your case?

It would be helpful if you could share it here if anyone else comes across the same issue.

2 Likes